Help for installation
Deep learning model

The Deep Learning Functionalities in Amira-Avizo are available on Windows platforms only and requires an NVIDIA GPU with CUDA Compute Capability 3.5 or higher. Compatible GPUs are listed here: https://developer.nvidia.com/cuda-gpus

Up-to-date drivers are required. 

Deep Learning Models are selected from the interface of the Deep Learning Prediction Model module. A model is described by multiple files, sharing the same name but different extensions. These files must be kept together in the same directory, but can be installed anywhere on the computer.

To learn more about deep learning and more specifically how to use it in Amira or Avizo, the user’s guide provides a dedicated step-by-step tutorial.

The tutorial can be found from the user’s guide: